Can Xopus 5.4.2 work eXist-db 4.3.1 ?

Hi
Trying Xopus 5.4.2 from community.sdl.com/.../xopus-download
With Exit-db 4.3.1 from www.exist-db.org/.../index.html

Some Xopus files are not accepted by eXist.

With eXide in Exist-db (which is available online, if you don’t want to install Exist-db : showcases.exist-db.org/.../index.html )

1/ Open with a text editor "Xopus 5.4.2/index.html":
<html>
<head>
<title>Xopus 5</title>
<meta http-equiv="REFRESH" content="0;url=xopus/xopus.html"/></HEAD>
<BODY>
One moment, you are being redirected.
</BODY>
</html>

Paste this content in eXide and try to save, Exist reject it with :
"The XML parser reported a problem: fatal error at (4,64) : The element type "head" must be terminated by the matching end-tag "head"."
Am I allowed to replace </HEAD> with </head> inside the Xopus code?

2/ Open "Xopus 5.4.2\xopus\xopus.html" with a text editor and paste in eXide:
"The XML parser reported a problem: fatal error at (22,3) : The element type "meta" must be terminated by the matching end-tag "</meta>".
Can I replace NOINDEX"> with NOINDEX"/> inside the Xopus code ?
"The XML parser reported a problem: fatal error at (26,49) : The entity name must immediately follow the '&' in the entity reference."
Can I delete the whole <script> content with contains '&&' ?
There are a few deletions to do to be able to load "xopus.html" in eXide: <br> &copy; &hellip; <

3/ At least "Xopus-5.4.2/examples/simple/start.html" is functioning.
But I see that <script type="text/javascript" charset="utf-8" src="requirements.js"></script> is mangled collapsed by eXist into <script type="text/javascript" charset="utf-8" src="requirements.js"/> which is not loaded, does this prevent some functionality?

Rémi