New

Include the DeepL Translation Provider in the GroupShare Console

At the moment, the DeepL Translation Provider plugin cannot be used in GroupShare, although this would be very helpful in certain cases.