Smart quotes in review mode

Idea Delivered

I found out today that the setting that straight quotes "" are converted to smart quotes “” does NOT apply when in review mode.
This is a call on the Trados developers to change that as soon as possible. Translators do sometimes need to place quotes when working in review mode. 
It is difficult to imagine any overruling reason why this functionality should not apply in review mode. Having smart quotes available would actually be very smart!

Idea Delivered

This has been delivered in Studio 2019 SR1 - for this to work see if the option - File - Options - Editor - Review - "AutoCorrect" under Tracked Changes is active or not. When it is active, AutoCorrect will work in the same way in tracked changes content as in 'normal' content.

  • There must be various kinds of Studio 2019 then. When I go to File - Options - Editor - Review, there is no option for "AutoCorrect" or not. The only options I have is to select when "track changes" runs automatically, and in which colours etc. I want to see tracked changes. But nothing about activating Autocorrect. I will have to submit the idea again!