Please note: On Sunday 16th May 00AM – 04AM CEST we will be performing planned maintenance on the RWS Community website. During this time you will not be able to access the website and post/reply. Apologies for the inconvenience.

NMT vs AT, how to change order to prioritize NMT

Hello,

In my Translation Results window (Studio 2019) I get AT and NMT from the SDL Language Cloud. On a previous project, the NMT came first and therefore got automatically filled in my translated segment. On the current project it does the oposite: AT comes first ant gets filled in. I know that you can actually select a result from your Translation Results window and apply by pressing Ctrl+T or you can choose directly by pressing Ctrl+1, Ctrl+2 etc. But how do I change the order in the Translation Results window so my preferred result is applied automatically? Or is it possible to disable AT straight away? (NMT is usually much better).

Many thanks for any advice.

Ales Burget