Install Model Service (DXA 2.0) as a Windows service

Though it is well documented in the SDL doc, I am just consolidating all into one place – Prerequisite: Install JDK 8 or Latest version. Download the appropriate version (.net/java) of  DXA 2.0 as per... Read the full text.
Anonymous