"Permission denied" error

I'm still on XPP 8.4 and recently I'm seeing 'permission denied' errors when I compose a division but strangely, the changes were captured. On top of that, I could not make changes to the Item Format and macros because whenever I save the new changes, I get an error. 

Could not run CITI either because of the same error. 

 

Attaching screenshots of the error for reference:

This error appears during composition sometimes and the change is not captured.

 

 

And this is after composition but changes are captured despite this error.

 

This is when I try saving the new macro.

This is when running CITI but nothing is generated.

 

Has anyone faced this issue before? Before this happened, our data was migrated from one server to another. The engineer however, have checked and confirmed that the settings in the new server are the same as the old. 

Parents
  • SDL Customer Support agrees with Bart and Chris. The error is clearly a permissions issue on the XPP server where the user does not have write access to the folders being accessed and written. Your IT dept engineers should check for proper permissions not only on the specific folder, but the parent folders as well.
Reply
  • SDL Customer Support agrees with Bart and Chris. The error is clearly a permissions issue on the XPP server where the user does not have write access to the folders being accessed and written. Your IT dept engineers should check for proper permissions not only on the specific folder, but the parent folders as well.
Children
No Data