xy2epub_DEMO.pl usage?

Trying to run the More Tools -> xy2epub_DEMO.pl and getting the error shown.   Usage is described in the 9.3 documentation export.pdf, appendix C.

We are running XPP version and Linux as listed.  fyi... I get the same error when using the CLS_xyvision/GRP_comp/JOB_*

Linux hostname 2.6.32-754.27.1.el6.x86_64 #1 SMP Wed Jan 8 05:56:42 EST 2020 x86_64 x86_64 x86_64 GNU/Linux