unable to open XyView using X-emulation softwares

Hi, 

I have tried couple of open source X-emulation software like Xterm and Mobaxterm to connect to XPP. While using both  these I am able to open XPP Pathfinder but not able to open any division in edit or view mode. 

Any inputs, what I may be doing wrong or missing on something? 

  • I have no experience with those apps specifically, but, having tried many x-emulation apps, I eventually came across Exceed (for LAN) and Exceed onDemand (for WAN). With little setup (XPP vuem fonts, etc) they just work. They're fast too. Especially the onDemand version. I work with clients in the US, UK and Europe. Full page maps (many, many layers), graphics and regular XPP text pages - all display with full resolution and its a breeze.

    I'm sure there are those out there who have figured out how to get freebie stuff to work but, for me, Exceed does the business. (I use it EVERY day, all day). IMHO. Exceed is available from OpenText with trial license.
  • I also do not know anything specifically about the Xterm or Mobaxterm software packages, but perhaps you should investigate or search about support for Motif applications with these packages to see if there is anything special you need to do or feature you need to use for Motif (if they have support for it). You may need to do something to use a Window Manager that supports Motif.

     The XyView, Sdedit, and other XPP GUI applications are Motif-based applications.

    PathFinder is not.