What setting am I missing for the AutoSave functionality to work properly?

In the last little while we have been experiencing a couple of crashes with Studio here at the office on different computers.

So far, we just haven't been able to identify a pattern in those crashes. To us, they still appear random.

When I reopened Studio after the latest crash, I noticed that a large portion of what had been translated was missing.

My frustration was intensified because I knew that I had enabled AutoSave and set it to save every 1 minute (see screen capture).

All the missing translated/target segments were the fruit of at least 15 minutes of work, if not more.

This happened to us here at the office more than once.

So, what's the story here?

Is there another setting that I have omitted for AutoSave to really work according to the save values I have selected?

If not, is it a known issue?

Any help would be appreciated.

2 Replies Latest Replies: 15 Mar 2019 12:08 PM by Steven Whale
  • Hello ,

    This was a bug in an earlier release and was fixed in the latests update.
    Please run the update (Help-Check for updates) on both Studio and MultiTerm and the issue should be fixed.
  • In reply to Steven Whale:

    Hello Steven,
    Thanks for your quick reply.
    Our machines are currently running on Studio 2019 SR1 - 15.1.0.44109.

    When you write the "update", do you mean the 15.1.248878 version?

    I've been delaying to update because I have a large number of regular expressions entered in the
    REGEX Match AutoSuggest Provider plugin.
    I suppose if I do the update, I'll have to re-enter all those regular expressions again.
    Is that correct?
    In fact, is this also true with any other plugins installed?
    Do they have to re-installed after updating to 15.1.248878?

Related