SDLXLIFF to Legacy Converter

Hello,

I've installed this app, but I cannot use it. It constantly reports an error as in the attachment.

I am using SDL Trados Studio 2014 and I've installed the version "up to 2015".

Am I doing anything wrong?

Many thanks,

Daniela

4 Replies Latest Replies: 17 Apr 2017 8:04 PM by Paul Filkin
  • Hi Daniela,

    Perhaps make sure you have the very latest update for Studio 2014. I think the latest version was SDL Trados Studio 2014 SP2 - 11.2.4435.12

    Regards

    Paiul
  • In reply to Paul Filkin:

    Hello Paul,

    Thank you for your reply. Yes, I am running this version.

    Obviously, I should move to 2017 asap.

    And by the way, I've installed Verifika plugin, as you advised in one of my previous questions. I got informed the plugin was installed successfully but it needed the software. When I installed the software from their site, it asked me the licence key (?!).

    Is it free or not?

    P.S. ApSIC Xbench seemed too complicated to use, may be I am wrong.

    Regards,

    Daniela

  • In reply to Daniela Slankamenac:

    Hello,

    This problem occurs here too, with the same message. A reinstall or repair did not help. Application versions are correct (SDL Trados Studio 2014 SP2 - 11.2.4435.12, SdlXliffToLegacyConverter_Setup_1.0.0.48_SDLStudio2015).

    The same combination worked fine in Windows 7, this is with Windows 10.

    Francis
  • I'm wondering if it may have something to do with the fact that .NET Framework 3.5 is not installed by default on Windows 10... one has to explicitly enable/install it somewhere in the Windows Components or what is its name...
    Is maybe .NET Framework 3.5 required by SDLXLIFF to Legacy Converter or one of the components it's using?

Related