New segments are left empty when applying SDL ETS **Version 1.12 updated release for Trados Studio 2019**.

Majority of new segments are left empty when applying SDL ETS **Version 1.12 updated release for Trados Studio 2019**. 

Studio Gateway support referred us to SDL Community.
Workaround to remove other translation providers and put ETS in first line is not an option. Please note that we need to apply internal TMs + ETS in one go, otherwise the process is way too time-consuming for the language production teams.
We have a specific example that we can provide.

2 Replies Latest Replies: 8 Nov 2018 8:41 PM by Paul

Related