SDL.Community.2019.sdlplugin not compatible with SDL Studio 2015 SR2 12.2.5195.7.

Hello, I have to review a translation using the Studio TQA (Translation quality assessment) feature. I have received a plugin (SDL.Community.2019.sdlplugin) that I need to install before opeing the translation and evaluate it. However when I try to install the plugin I have a message saying that it's not compatible with my version of SDL Studio 2015 SR2 12.2.5195.7.
What is the next version (SR2 or other) that works with the SDL.Community.2019.sdlplugin and how/where to download it, and is it free ?

Thanks

2 Replies Latest Replies: 15 Mar 2019 9:05 AM by Steven Whale

Related