Unable to open Word documents in Studio 2017 with Windows 10

Hi, I can't open Word files in "translate single document" mode in Studio 2017. I know there was a similar question a few days ago but I have Windows 10, not Vista. I don't get an error message but the screen only shows the options for picking a source and target language, and below that a blank space where the TM options should be. When I click "OK" nothing happens, the screen just freezes.

22 Replies Latest Replies: 16 Mar 2017 9:32 AM by Steven Whale < 1   2   3   4   5  >
  • In reply to Marie Brotnov:

    This is very strange. What happens if you set the languages to the ones you need in File -> Options -> Editor -> Languages?

    Can I log a support case for you so we can have an engineer take a look at your system?
  • In reply to Paul:

    Aha, yes that works! When I set the languages that way first and then open a single file, the TM dialogue box shows up right away as it should. Strange but I'm happy it works, thanks!
< 1   2   3   4   5  >

Related