Problem with MultiTerm display on 4K monitor

I finally got around to upgrading to 2019 from 2017. After having lived with the tiny font in the Terms window in MultiTerm 2017 (both in the desktop version and in Studio), I was sure 2019 would not have those issues. After all, 4K monitors are quite commone. But nope - the terms are still displayed with font 2 (so it seems).

And yes, I have installed the Change Scaling Behavior app - MultiTerm 2019 is not even a choice there!

I have the same high DPI settings for MultiTerm 2019 as I do for Studio 2019, but apparently that doesn't make a difference.

I have not worked in Studio 2019 since I upgraded, but I didn't see any display issues when I opened it the first time, so hopefully this "only" pertains to MultiTerm. Which is still bad enough, because all other programs seems to be able to adjust to high resolution automatically - even the free ones!!

 

Does anyone have any suggestions how this can be fixed? I don't understand why this continues to be an issue; I would expect more considering the price for the software.

 

TIA

Dorte

4 Replies Latest Replies: 23 Nov 2018 11:06 PM by Paul
  • Hi  

    Please can you make sure you have the latest version of the "Change Scaling Behaviour" application because this is what I see:

    Every version of Studio and MultiTerm that I have installed is shown in the list.

    Dorte Scheeler
    I don't understand why this continues to be an issue; I would expect more considering the price for the software.

    You might be surprised how many expensive pieces of software have these sorts of issues (even W10 isn't perfect!).  The problem is that hardware moves faster than software.  The reason being there is no point building software to support something that doesn't exist yet, so hardware manufacturers offer amazing new features that many software vendors have to catch up with and this can take quite a while as the work is often not trivial.  Studio is updated whenever we tackle features in a particular part of the software so proper 4k support through the whole application is a work in progress.

  • In reply to Paul:

    Hi

    After having written all of that I realised I need my eyes testing! I don't have MultiTerm 2019 available either!! We'll get that sorted next week!
  • In reply to Paul:

    I have the same scaling issues both in the menu of SDL Studio 2019 (Formatting and QuickInsert) and reports, as well as in MultiTerm. My screen has 3840x2160 resolution. Where can I get the Change Scaling Behavior app?
  • In reply to Paul:

    Hej Paul,
    I installed Studio 2019 and MultiTerm 2019 again, after switching back to 2017, because I can't use a software where you need magnifying glass in order to see some of the text.
    So downloaded ChangeScalingBehavior.exe again, only to find that MultiTerm 2019 is still not included.
    Would you happen to know when the app will be updated?

    Dorte

Related