"An error occurred whilst trying to determine the file version" when trying to create new project in SDL Studio 2019

Hello,

I've just installed SDL Studio 2019, and I'm getting the above error message when trying to create a brand new project. I've seen related threads here, but I couldn't find a solution for me in any of them, as most of them refer to issues opening already created projects or using old project templates. I'm not doing any of that, I'm just trying to create my first new project in SDL Studio 2019 from scratch.

By the way, the above error message appears as soon as I click on "New Project", so I can't even get to the new project wizard window.

Any ideas? Thanks in advance!

Kind Regards,

Claudia

14 Replies Latest Replies: 27 Nov 2018 9:50 AM by Steven Whale < 1   2   3  >
  • In reply to Claudia Franco:

    Hi 

    You didn't say whether you looked at the solutions provided in the following post:

    New project: An error occured whilst trying to determine the file version

    There were potential 2 solutions given. Reference is also made to a solution suggested here:

    An error occured whilst trying to determine the file version

    Take a look at all of these solutions. If they don't work for you, let us know ...

    All the best,

    Ali

  • Hi

    You need to try the solutions suggested to you already. At least one of them involves you renaming the projects template folder in Studio:

    c:\Users\[USERNAME]\Documents\Studio 2019\Project Templates\

    This is because it's likely that your default template has become corrupted and that's why you get the message you have.
  • In reply to Paul:

    Hi Paul/Alison,

    I've tried the following solutions, but none of them has worked:

    1. Opening and closing Studio/restarting my laptop.

    2. Renaming the Project Templates to Project Templates_old. Studio has since created a new Project Templates that appears right above the old one.

    3. Deleting the file called 'projects.xml' from the C:\Users\[User Name]\Documents\Studio 2019\Projects folder.

    I cannot use the antivirus solution that appears here gateway.sdl.com/.../communityknowledge (suggested by Paul in one of the threads), because I cannot even get to the Create a New Project window. The error message appears right after I click on New Project.

    In one of the threads, Alison has also suggested trying a Windows repair of Studio, but I'm not sure how to do this.

    Is there anything else I could try? The instance of Studio I'm having this issue with has been installed in a brand new Lenovo Yoga 730. I didn't have Studio 2017 installed in this device previously, I installed Studio 2019 from scratch.

    Thanks again for trying to help me with this.

    Kind Regards,

    Claudia
  • In reply to Claudia Franco:

    Hi 

    OK, I think maybe we've overloaded you with 'solutions' so let's first try the good old 'Windows Repair'...

    To run a Windows Repair of Studio, via Control Panel...
     
    Close all SDL applications.
     
    Open the Control Panel via Windows button>Windows System>Control Panel:
    Windows Vista/7: Start > Control Panel > Programs > Programs and Features.
    Windows 8: Right-click on the screen at bottom-left corner and choose Control Panel > Uninstall a Program.
    Windows 10: Right-click on Start (Windows button) > Windows System > Control Panel > Select View by: Small Icons > Programs and Features.
     
    Click/highlight the relevant SDL product in the list (e.g. SDL Trados Studio 2019 SR1) and click Repair.
     
    Restart Studio.
     
    Have you also installed SDL Trados MultiTerm? It comes free when you purchase Studio.
     
    Try this for a start then tell us if it helped!
    All the best,
    Alison :)
  • In reply to Claudia Franco:

    Hi

    If this is a new install then try going to your File -> Options -> All Language Pairs and add some language pairs to your setup. Once you've done that try creating a project again and see if that helps? If it doesn't drop me an email and we can take a look at this together tomorrow morning.
    - pfilkin@sdl.com
< 1   2   3  >
Related