Caps Lock and Unbolding

I'm using Studio 2019 and have a recurring problem when I'm using Caps Lock. After the first few characters the system decides to continue in lower case and then suddenly goes back to upper case, and then back and back again. Does anyone else have this problem or know how to solve it?

Also, is anyone experiencing problems with "unbolding" bold text in translated segments? No matter what I try, nothing works. The only way around it is to do it manually once the files are cleaned. Not great for my productivity in Studio! Any help much appreciated.

2 Replies Latest Replies: 8 Jan 2019 6:37 PM by Nora Díaz
  • Hi Arnie,

    I occasionally get the same uppercase-lowercase behavior in Studio, and while I don't know what causes it or how to solve it, restarting the program usually takes care of it. I've seen this only on my desktop computer and not on my laptop, so I'm inclined to suspect a keyboard issue rather than a Studio one.

    Regarding unbolding, have you tried selecting the bold text and either deleting the formatting tags, using the Clear Formatting (Ctrl+Space) option or the "No Bold" QuickInsert option (although this may not be available, depending on your file type)?

     

       

  • In reply to Nora Díaz:

    Thanks Nora! Weird about the caps lock problem, if we both have the same problem now and again on our desktops it seems to be a keyboard problem, but it is still a bug that needs to be sorted. With regard to the 'unbolding' I did exactly what you said, but in some texts it just doesn't work. Today I ran into a few more problems... so far my experience with Studio isn't great, give me WorkBench any time :-(

Related