No integration with Multiterm 2015 after installing and deinstalling Multiterm 2017

Dear experts,
after the installation of MultiTerm 2017 I'm having problems with termbase integration in SDL Studio 2017 and Passolo 2018. What I've already done and it did not help: deinstall MultiTerm 2017, repair MultiTerm 2015, deinstall and install MultiTerm 2015, repair Studio 2017, system recovery.
The current problems are:
- I can't integrate any termbase in Passolo. When I click on "Browse" to define the termbase location, I get the following error message:


- In Studio, the term recognition does work, but when I click on "Show term in the termbase", I get the following error message:


TIA, any help appreciated!
I guess I need to change some settings in the registry, but I don't know where to look for them and what to change.

Best regards,

Olga

7 Replies Latest Replies: 10 Jan 2019 8:48 AM by Steven Whale < 1   2  >
  • Hello  ,

    I believe the problem here, is that you have Studio 2017 and MultiTerm 2015 installed.
    You must always have the same version of Studio and MultiTerm installed- in this case Studio 2017 SR1 CUI5 and Multiterm SR1 CU7
    You can safely remove all other versions you may have installed from Control Panel/Programes and Features...

    Now please try Passolo and whether you can load Termbase.

  • In reply to Steven Whale:

    Hello Steven,
    I have been working with Studio 2017 and Multiterm 2015 without any problems for more than one year. The problems appeared only after I've installed Multiterm 2017 recently. Since I could not integrate the client's termbase in Passolo, I had to re-install Multiterm 2017 and go back to Multiterm 2015, but it does not work properly anymore.
  • In reply to Steven Whale:

    Hello Steven,

    I've reinstalled Multiterm 2017 now, but the problems remain.

    I've tried your suggestion from another thread:

    As you are unable to use the AutoUpdate feature in MultiTerm, please navigate to the following folder-

    C:\ProgramData\SDL\SDL MultiTerm\MultiTerm14\Updates and double-click MultiTermUpdateClient.exe and follow the instructions.

    but I don't have the folder "Updates" there. I still can open Multiterm 2017 and work with termbases, but nothing happens, when I click on "Check for updates".

    Current version of Multiterm 2017: SR1 - 14.2.7.43908

    Current version of SDL Studio 2017 Professional: SR1 - 14.1.6413.8

  • In reply to Olga Dmitrieva:

    Hello  ,

    If you are unable to check for updates within MultiTerm, this would suggest perhaps that you do NOT have full admin rights on the machine (and also maybe why you cannot locate the actual manual 'update' folder'. To mrun updates properely, you must be logged on as ADMIN with at least Local ADMIN rights.

    You also mention that you are using the 'Professional' version rather than your own Freelance version- Are you working in a company/domain maybe?

    Once you have ADMIN access_ I would suggest following through on the following Step By Step trouble shooting Wiki-

    Do NOT forget to Reboot your machine as well after each stage to ensure the changes have actually been implemented on your machine-

    community.sdl.com/.../3392.how-to-part-1-trouble-shoot-unexplained-errors-and-unwanted-behavior-in-studiomultiterm

  • In reply to Steven Whale:

    Hello Steven,

    thanks for your reply.

    I have full admin rights and use the Professional Version on my local PC to outsource multilingual projects. My Freelance version runs on another PC together with Multiterm 2015 which I'm not going to upgrade now.

    I've already done previously all actions as described in the Wiki, except for running the SDL FreshStart app, since I'm working on several projects now and can't afford to reset all my settings at the moment. I guess the only solution will be to completely reinstall Studio.

    For now, I would at least wish to resolve the problem with Passolo 2018/2016, since there is a current project where I have to strictly adhere to client's termbase. You can see the error message in Passolo 2018 in my first post. In Passolo 2016 I get the error message in English, so may be it is more helpful: 

< 1   2  >
Related