No integration with Multiterm 2015 after installing and deinstalling Multiterm 2017

Dear experts,
after the installation of MultiTerm 2017 I'm having problems with termbase integration in SDL Studio 2017 and Passolo 2018. What I've already done and it did not help: deinstall MultiTerm 2017, repair MultiTerm 2015, deinstall and install MultiTerm 2015, repair Studio 2017, system recovery.
The current problems are:
- I can't integrate any termbase in Passolo. When I click on "Browse" to define the termbase location, I get the following error message:


- In Studio, the term recognition does work, but when I click on "Show term in the termbase", I get the following error message:


TIA, any help appreciated!
I guess I need to change some settings in the registry, but I don't know where to look for them and what to change.

Best regards,

Olga

7 Replies Latest Replies: 10 Jan 2019 8:48 AM by Steven Whale < 1   2  >
  • In reply to Olga Dmitrieva:

    Hello ,

    Thank you for the updated error message.

    Are you accessing an online Termbase?

    This error is I am sure referring to an incompatibility between the software and the PC's .net framework version and or /dll's
    If you have run through the Wiki and updated your system as advised and this has not helped, then please log a (free) installation support ticket via your account and our support team can look at this in more detail.
  • In reply to Steven Whale:

    Hello Steven,

    the error message appears before I can specify if it should be a local or online termbase.

    Everything with Studio, Passolo and Multiterm was working fine until the moment I've installed Multiterm 2017, so there was obviously no incompatibilities between the software and the PC. I wish I could go back to the status quo, but even system recovery did not bring any result. My client has already logged a support ticket, so that I still have a hope they can help me to continue working as usual.
< 1   2  >
Related