Excel cell ordering

I'd like to process cells this order.

1, 2 , 3, 4, 5, 6...

But, SDL Trados Studio refuses to follow my order.

It insists this order.

1, 4 , 2, 5, 3, 6...

 

Tips, Please

 

14 Replies Latest Replies: 11 Jan 2019 5:39 AM by Stepan Konev < 1   2   3  >

14 Replies

  • Nagoya Kita, you should define the 'by column' setting before you prepare your Excel file.
    Also important: the SpreadsheetML v.1 file type ID on your screenshot means that Studio applied the Excel 2016 filter to your Excel 2013 file.
    You have to move up the Excel 2013 filter (where this setting is available) above the Excel 2016 filter (where this setting is not available at all) and uncheck the latter.
    In your case the file type must read "Excel 2007 v. 2.0.0.0", but I can see it is "SpreadsheetML v.1" 
    This will work.

    Another question to SDL:
    It seems SDL chose to remove this superfluous feature for newer versions.
    Is it no longer available for Excel 2016? 

    At the same time, if you try to select Excel 2013 filter for Excel 2016 files, Studio just will drop an error when saving target:

    How do I select the processing sequence for Excel 2016?

  • In reply to Stepan Konev:

    thanks Quick reply
    I will check it out

    And your question
    sorry, I do not know
    I do not have SDL Trados Studio 2019 and MS Office 2016

    regards
  • In reply to Stepan Konev:

    sorry, NO
    It does not work
    It makes the same result

    I have set
    At both "Project setting" and "Options" beforehand like you said.

    Looks something is wrong.

  • In reply to Nagoya Kita:

    It is not about SDL Trados Studio 2019. I use 2017 at the moment.
    I've edited my reply. This explains why it does not work for you.

  • In reply to Stepan Konev:

    what do you mean "It" ? I am with version 2017

< 1   2   3  >
Related