Shading behind the segments went all white

Dear Community,

 

I am looking for some help as from one sec to the other the lines (shading) between the segments in editor view went missing and I cannot find the option to make them visible again. It is driving me crazy during work, so please tell me how to make them show up again.

I appreciate your help, thank you in advance.

 

Regards,

Zsofia

3 Replies Latest Replies: 14 Jan 2019 11:03 PM by Paul
  • Hi

    I'm not sure what you mean, a screenshot would have been helpful, but it sounds as though you may have been working in the "All Content" view with the display filter as this shows the external content between the segments. Perhaps you changed the display filter with some quick keyboard shortcuts and didn't realise... or something like that.

    Try changing the display filter in the Review tab to show "All Segments" instead.
  • In reply to Paul:

    Sadly, it is not that. I will try to upload a screenshot, but due to NDAs I cannot take a photo of the task I am currently working on.
    It is surely not a filter issue, as I can see all the text fully, it is the case of not seeing one segment as grey, the second as white, the third as grey again and so on. The whole background behind the segments is white and after working many years with the grey/white interchaniging it is quite annoying.
  • In reply to Zsofia Koszegi-Nagy:

    This might not be the best picture, but I hope it is visible what I want to achieve. I found out that it might be a shading issue, as under Options/Colors I have changed the segment shading ratio to the max and now I can see the part between the source and the target languages as it should be (as it was), but the rest is still solid white. I have updated the title as now I found it is a shading issue.


Related