Tags disappeared after confirming segment in IDML file

Dear Support team,

 

i have an issue in some segments in an idml file , when i confirm (CTRL+Enter) some segments which contains tags after confirmation the tags suddenly disappear.

 

best regards,

Samar

4 Replies Latest Replies: 13 Feb 2019 3:57 PM by Greta Magyar
  • Hi samar magdy (samarmagdy)

    Could you please confirm what version of Studio you are using?

    Also, could you please give us a bit more details, and post a screenshot if possible (using the Advanced Editing Options)?
    Maybe the view switches and you see the translation like this?

    You can change the tag view settings in Editor mode, on the View tab of the ribbon:

    Hoping to hear back from you.

    Best wishes
    Greta

    Greta Magyar - Customer Success Representative - SDL

  • This happens in many formats for tags, which format only a space or format literally nothing - if this is the case, you can simply ignore that. A formatted space remains a space, and a formatted nothing (empty tag pair) is invisible and does not change anything in a document.
  • In reply to Greta Magyar:

    Dear Greta,

    we are using Studio 2015 & 2019 and the same issue happens in both versions.

    Kindly find the below screen shots for before and after confirming segment:

    we are using the below tags options:

    Thanks and Best Regards

  • In reply to samar magdy:

    Your screenshot is of terribly poor quality, as the forum software has reduced it to some very small pixel size. Please be so kind and insert it again, this time removing the pixel values limiting the size and leaving the boxes empty. Please do this BEFORE adding the file:

     

    From what I see in your screenshot, the removed tags seem to format spaces - and thus can be removed, as formatted spaces still remain spaces...


Related