Editing TB entries in Studio 2019 still doesn't work!

Hi,

One of the main reasons to buy me a new PC was that working with Trados was extremely slow and inefficient.

One of my problems was that when I tried to edit a TB entry in Studio by right-clicking I had the following phenomenon:

1) I do right click on the term I want to edit, then the window "Termbase Viewer" opens, with the text: "Loading termbases...". In this window, I see a rotating circle for about one minute, meanwhile Studio is frozen and I can't do anything, not even close this pop-up window.

2) After having passed one minute (sometimes even longer), the rotating circle disappears but the Termbase Viewer window remains empty.

3) I close this window, close the file being edited and re-open the file to edit.

4) I do the same as in point 1), but now the term list is being populated and I can edit the terms in "Default Layout". I close the little window where I edited the term hitting Enter or clicking on the checkmark and close the window "Termbase Viewer".

 

Now I have a BRANDNEW PC, a NEW OS (Win10), a NEW version of Studio (2019) - BUT THE OLD PROBLEMS!!!

Until the above point #3) everything is the same, only that in point 4) the following happens:

4) I make a right-click on the term to edit, the window "Termbase Viewer" opens, I edit the term in Default Layout and hit Enter.

5) I close the window "Termbase Viewer" but the edited term in the window "Term recognition" hasn't changed, it's still the un-edited version.

6) I close the file being edited again and re-open it, do right click on the term to edit and in the window "Termbase Viewer" there's still the version that I had edited before but in the window "Term recognition" there's still the un-edited version! THUS, IT'S WORSE THAN WITH 2017!

 

I DO have Studio and Multiterm up to date and my PC has almost nothing installed but Bitdefender, Chrome browser, Office 2019 and Trados.

 

WILL SDL EVER FIX THIS????

 

I had noticed a deterioration from Studio 2014 to 2017 in terms of speed and stability and it seems with 2019 it continues to worsen its versions...

 

A very desperate

Markus

 

 

9 Replies Latest Replies: 14 Feb 2019 9:35 AM by Markus Hoedl < 1   2  >
  • Amendment:

    When I try to open a DIFFERENT TB entry in a DIFFERENT segment, the Termbase Viewer window still shows me the term I wanted to edit before!

  • Hi 

    Computer security software is designed to prevent any unexpected activity so when you install new software you have to add it to the 'whitelist'...

    Have you added Studio and MultiTerm to your Bitdefender exclusions list?

    Hope this helps...

    All the best,

    Alison :)

  • In reply to Alison Field:

    Hi Alison,

    Thank you for your answer!

    Yes, I've put all Studio and Multiterm apps on the Bitdefender whitelist. I guess, that's not the problem. I remember that with 2017 I even tried to close Bitdefender completely, but it didn't help either. In the end, I got accustomed to that problem but I really hoped that with 2019 it would go down in history. I was mistaken... :-(

    Other than that, Studio 2019 shows the same behavior with this as 2017:
    The above described behavior occurs only the FIRST TIME I start Studio in a PC session. If I close Studio and open it again, I don't see the rotating circle, or only for a very short time. The Termbase Viewer window opens immediately and Studio doesn't freeze, but I have to close the edited file anyway and re-open it before this windows populates the term list.
    When I change a term and want to change it by hitting Enter, this window writes "One or more errors occurred" (HAHAHA!!! :-( ) and doesn't change anything...

    I can't imagine that this happens only to me since I have a completely new PC and Windows installation, but the behavior is the same!!! Should it be possible only in Multiterm to edit entries? If yes, why does SDL include this feature in Studio???

    Thank you,
    Markus
  • In reply to Markus Hoedl:

    Hi 

    This is very strange. I've been using Studio since it was first launched and this has never happened to me.

    Are you sure you have the most recent version of both Studio and MultiTerm? You've allowed them both to perform the recent cumulative update, CU2?

    I don't know how to ask this but did you take any customised properties across from your old setup to your new, in any software? Or did you change any settings from default on your new setup to match the old?

    All the best,

    Ali

  • In reply to Alison Field:

    Hi Ali,

    I guess, I do have the most recent versions of Studio (SR1 - 15.1.2.48878) and Multiterm (15.0.2.49020) - at least they don't let me update!

    But you're right, I imported some settings (font settings, percentage when open a new project, stuff like that) from the previous version because this is what I read in Help how you transfer a user profile. I won't be here during the weekend but I will uninstall and re-install Studio and Multiterm next week and try it with the default settings....

    Happy weekend and thank you,
    Markus
< 1   2  >
Related