Auto-propagation and translation results

Good afternoon.

 

I hope you can help us with some problems we are having with Trados Studio 2019:

- Auto-propagation does not work correctly in all segments and we really don't know why. Configuration: minimun match value 100 / auto-propagate exact matches to confirmed segments / confirm segment after auto-propagating an exact match
Assign severity of type 'Repetition' to auto-propagated TQA items

- The translation results take a while to appear.
- Sometimes the segment selected in the translation results box cannot be copied to the editor with Ctrl+T (we have to do it by selecting the text with the mouse and copy paste).

 

I hope someone can help me.

Thanks and regards,

Melissa.

2 Replies Latest Replies: 13 Mar 2019 3:36 PM by Daniel Hug
  • Hello
    a) If you set the minimum match value to 100%, even a small formatting difference, a thin space instead of a normal space etc. will prevent autopropagation. Could this be the reason?
    b) It depends on the size of your TMs how long it takes for the results to be displayed in the Translation Results window.There is the "LookAhead" option to speed this up, but that can cause problems when you correct a segment you've already confirmed - you might get the pre-correction segment as TM result.
    c) The default setting is to display Concordance Search results if there are no TM results. The Concordance Search window looks very similar to the Translation Results window, but you can't copy the results with CTRL+T. Is that a possible explanation?
    Daniel
  • In reply to Daniel Hug:

    Thanks for your answer, Daniel.

    c) It is not exactly what I was trying to ask. I was talking only about the Translation Results window (nothing to do with Concordance Search), that sometimes we can copy the text to the editor with Ctrl+T and sometimes we cannot and we don't know why.

    Thanks you very much.

Related