Cannot see terms in Multiterm...

...but I can see Termbase features (about/statistics/status) and term recognition works in Trados.

I get the following error messages when trying to open a Termbase : "Impossible to establish a connection to unknown SDL MultiTerm server" and then "Failed to activate view Termes".

It happens on all my Termbases and didn't use to happen before. I've tried to re-install Multiterm but with no effect... Any ideas ?

2 Replies Latest Replies: 19 Jan 2019 12:06 AM by Paul
  • Hi

    Try resetting MultiTerm. Rename this folder (just add _old to the end or something, it's not important what you rename it to) and restart MultiTerm:

    c:\Users\[USERNAME]\AppData\Roaming\SDL\SDL MultiTerm\MultiTermXX

    You didn't state the version of MultiTerm you have so replace XX with whatever version you have.

    You could use also this app for the reset and this will also explain what you will lose by carrying out a reset before you do it:

    appstore.sdl.com/.../
  • In reply to Paul:

    Hi Paul,
    Many thanks for your answer.
    I am glad to report that it worked perfectly fine (without using the app, for one user only the resetting is not that complicated) !
    I cannot explain to myself why it didn't work and why it works now but many thanks again for your advice.
    Cheers,
    Johanne

Related