SDL MultiTerm 2017 disappeared after update

After the most recent update, MultiTerm 2017 disappeared. The icon is gone, I cannot open my termbases, and in Studio it says that MultiTerm is not installed. However, it still shows in the Control Panel. I tried to uninstall it from there in order to reinstall it again and got the following error message:

 

6 Replies Latest Replies: 11 Feb 2019 8:40 AM by Oana Nagy < 1   2  >
  • Hi ,

    Please try the following: In your Control Panel, go to ''SDL Multiterm 2017 SR1- Remove suite of products''. Right-click and choose "Uninstall". This way you make sure Multiterm and all of its components will be removed from your system.

    After that, please login to your SDL account and install this one again: "SDL MultiTerm 2017 SR1 CU7 Desktop Installer".

    Let me know how it goes!
  • In reply to Oana Nagy:

    Hello Oana,

    Thank you for your answer. This is what I tried to do but then I got the error message above.
  • In reply to Andrea Gronwald:

    Hi ,

    Then I would suggest you should go one step further and try to remove this one: SDL Multiterm SR1 Core.
  • In reply to Oana Nagy:

    Thank you, Oana. I will look into that! In the meantime, I have also contacted SDL support. They want to walk me through the necessary procedures. So I am hopeful that MultiTerm will be up and running again soon. Thank you again!
  • Hi, I just had the same problem! Could you please tell me what to do? I'm not very good at these 'techno' things. I really don't know what to do and fear to erase something important while trying to repair.
< 1   2  >
Related