How to solve 'lost program' problems?

Hello,

For the first time MultiTerm2019 does not open correctly, so I cannot use it and I need it urgently.

As I found out, this is called "lost program". I've tried all the proposed solutions that I've found on the internet, but unfortunately nothing helps.

community.sdl.com/.../3304.how-to-find-and-move-a-lost-program-back-on-screen

This happens only with MultiTerm2019. If I tried to open older versions (MultiTerm2015) or another programs, everything works well.

Thank you in advance.

Kind regards

Patricia

2 Replies Latest Replies: 1 Mar 2019 9:07 AM by Steven Whale
  • In reply to Steven Whale:

    Hello Steven,

    Yesterday I also tried to access to a second monitor, but did not help. I did not give up and tried all the proposed solutions again and found a new one, Shift+right-click+Maximize (the option Shift+right-click+Move did not help) and worked, but after this a new error occurred - I could not open my termbases. Message error: Termbase cannot be opened due to unsupported version of MultiTerm. I've looked for solutions again and I've decided to download "SDL FreshStart" as recommended to repair MultiTerm. Everything seems to work well now. Sincerely I am a little bit frustrated about these unexpected errors caused by Windows/Studio/Multiterm 2019 and the work must be done. I know that many factors are involved in the translation/working environment.

    Kind regards

    Patricia


Related