Trados doesn't show my TBs, only those from the AppStore

Dear community, 

I have been experiencing a problem with my Trados Studio 2019: in the Editor, the terminology recognition window doesn't show in all projects the terms contained in the TBs I created, but only those I downloaded from the SDL AppStore (such as Microsoft Euro-Languages Terminology Collection). Even if I try to activate and then deactivate the TB, to restart Trados, or to set my TB as "Standard", I don't see my terms at all in the term recognition window (regardless how long the sentence to be translated is). On the left, in the termbase viewer, I can see that my TB is open, but I can only visualize the first two terms (despite the fact that my TB contains hundreds of terms). I also tried to reorganize my TBs, but in vain.

Sometimes, the term recognition windows shows TBs that my colleagues (and ex admin of the Trados I use) created, but not mine.

What could be the problem?

Parents Reply
  • Hi, I tried and... now something even more strange happened: I can't see the terms in the other TBs either... Or better:

    No terms are show. When I click on the TB names (that is "... Termbase" and "... EN-ES") one term each is visualized. The relative segment, however, contains at least 15/20 terms that are in those glossaries (I know it because they are marked in red). "... Termbase" is the TB a former colleague of mine create, while "... EN-ES" is mine. For this project, I've activated another TB as well (from SDL AppStore). However, it has completely disappeared from the Term Recognition Window (although I know for sure that some terms are contained in that TB).

    Anyway, I noticed that this problem only applies to this very project, in the others everything seems to work how it should.

Children
No Data