Reinstall Studio 2019 and get it to run

I did something very stupid... I updated Windows 10 build 18 something to 19 something, latest build. Although I opted for keeping my apps and personal stuff, Windows zealously deleted Studio, MemoQ and God knows what else from the "update". Ok, I reinstall Studio 2019, but Activation will not accept my activation code. On my Studio account the program is set as active, so I decided to deactivate and reactivate, sounds logical, but there's no way to deactivate Studio, the option times out, and when it does not time out it shows some ominous offline deactivation licence. To make long story short...how do I deactivate and reactivate my installation and, more generally, how do I get Studio no to run in demo mode?

BTW, reinstalling MemoQ took about 7 to 8 minutes, no hassle with deactivation/activation or else.

  • In the absence of any more information try deleting this file and restart Studio:

    c:\ProgramData\SDL\SDL Trados Studio\Studio15\Data\Studio.lic

    If that doesn't help contact the licensing team.  For licensing or installation issues that prevent you from working we have a route for all customers to get help. This can be achieved really quickly using this link:

    gateway.sdl.com/liveagentlicensing

    You have two options:

    1. Submit a case using a webform
    2. Use live chat to get a licence reset

    You want to use the second option and make sure that you refer to this thread so the teams can see what you have tried already.

    Regards

    Paul