Managing fonts in Termbase Viewer impossible

Any idea to solve this issue. Only happens here.

I am using a surface laptop 13.5 inches (2256 x 1504} screen

Parents
  • Hi

    Have you tried resetting the Window Layout? This is done via the View tab:

    Hope this helps!

    All the best,

    Alison :)

     

     

  • Alison,

    Reset Windows does not work.

    After the reset, the Termbase Viewer windows comes on the left, but the list of terms is still in font size 7 or 8 while the windows title and data are in font size 11 or 12. (same if I move the windows at the bottom)

    If I try different layouts, no difference.

    I realized that Multiterm does the exact same thing and shrink the terms from the list to tiny font hard to read.

    I nee to be able to resize the list of terms properly

    Paul

  • Hi 

    A few basic questions that might make a difference to the advice you require:

    1. Which version of Studio are you working with?

    2. Is it fully up-to-date?

    3. Is MultiTerm the same version, also fully up-to-date?

    4. To check this, if you have automatic updates set, just open MultiTerm and accept any update offered. If you don't have automatic updates set, go to Help > Check for Updates.

    6. Have you tried a Windows Repair of Studio and of MultiTerm via Control Panel?

    1. Close all SDL applications.
    2. Open the Control Panel:
      • Right-click on Start > Control Panel > Select View by: Small Icons > Programs and Features.
    3. Click/highlight the relevant SDL product from the list (e.g. SDL Trados Studio 2017) and click Repair.
    4. Restart Studio/MultiTerm.

    Now and then, especially after Windows Updates, it helps to run a Windows Repair on any complex software.

    Enough questions for now...

    Ali :)

  • 1. Which version of Studio are you working with? Trados Studio 019 / 15.0.1.36320
    2. Is it fully up-to-date? YES
    3. Is MultiTerm the same version, also fully up-to-date? Multiterm 2019 / 15.0.1.28471
    4. To check this, if you have automatic updates set, just open MultiTerm and accept any update offered. If you don't have automatic updates set, go to Help > Check for Updates.
    I checked that am fully updated
    6. Have you tried a Windows Repair of Studio and of MultiTerm via Control Panel?
    YES. Just did and no change


    What is needed is a sort of hitlist for this Termbase Viewer windows in which the fonts will be selectable
    Hopefully, the "hitlists" bug for the Term Recognition windows I also reported will be fixed in a next version, so, why don't fix the similar issue with the Termbase Viewer fonts as well at the same time?
  • I found the same issue in the "Reports"

    Very tiny fonts and I cannot adjust the size on my Surface Laptop - 2,256x1,504 resolution display

     

    Shall I file another discussion?

     

     

  • Hi again 

    It looks as if either the default termbase font settings don't work for your particular screen size/resolution, or the default has been somehow changed and wasn't repaired via the Windows Repair. However, you can change the font settings for how they appear in MultiTerm and also for how they appear in Studio. As follows...

    Firstly, there is a 'Reset Window Layout' in MultiTerm which I guess you've already tried:

    You can do this with or without a termbase open. As I think this won't work for you, here follows how you can change the font settings manually.

    To adjust termbase font sizes in MultiTerm (for detailed explanations, see the Studio method below this one)

    You can change how the fonts appear in MultiTerm via File>Options>MultiTerm>User Interface>Hitlist settings:

    You can do the above with or without a termbase open.

    To adjust termbase font sizes in Studio

    (how they appear in MultiTerm and how they appear in Studio are different settings)

    (expanded explanations below apply to the above processes also)

    You can change the font and size for termbases via the Term Recognition window when you have any document open that has any associated termbase:

    My window layout may look different to yours, but clicking on the above-highlighted 'Hitlist Settings' button brings up the following:

    This will change the terms list font and size, then you can adjust the Source and Target font plus those of the various fields via the other buttons back on the Hitlist Settings dialog.

    If you then click on Select Fields, a dialog opens that has a list of which fields will be available with your termbase, you can just 'Select All' or select those you want to appear in your termbase window. All termbases you have added to the particular document/project will be listed and you can change the settings for each of them. As you can with termbases open in MultiTerm.

    I do hope this long winded explanation solves your problem... 

    All the best,

    Ali :)

  • Hi 

    To increase the size of the main Reports window, place your cursor where you want to increase the size of the text then Hit Ctrl+ (if it gets too big use Ctrl-)

    This will also work on the right-hand pane of the termbase viewers.

    Hope this helps,

    All the best

    Ali

    (Edited)

Reply Children