Does Multiterm / Studio require MSSQL?

I'm in the process of tidying up my Windows 10 setup and notice I have a number of versions of MSSQL there. Does Multiterm or Studio require any of these? If so, what versions  are compatible?