There was a problem opening the termbase at .... Check that this is a valid termbase and that you have permission to access it

Hello all,

I have a termbase that we would like to open in Multiterm 2017, but I'm getting the following error message:

My OS is Windows 10 Pro, Multiterm version is 14.2.8.55461 (the latest) and Studio is 14.1.10016.54660 (also the latest).

I've read the following article, this is not my case here.

https://gateway.sdl.com/CommunityKnowledge?articleName=000001187

Weird thing is that I cannot open it in Multiterm 2014...

Any ideas?

  • Mystery solved...

    I've tried to covert it to txt or Excel with Multiterm Convert and I got the following error:

    **** There has been an error reading entry #1.
    System.Exception: This termbase is encrypted and can't be converted.
    at Sdl.MultiTerm.Tools.GlossaryConverter.Filters.SdlTbReader.GetEntryXml(Int32 index)
    at Sdl.MultiTerm.Tools.GlossaryConverter.Filters.SdlTbReader.Read()
    at Sdl.MultiTerm.Tools.GlossaryConverter.Workflow.Converter.ConvertOneFile(IFilter inputFilter, IFilter outputFilter, String inputPath, FieldReader fieldReader)

    What's more is that it turns out that this sdltb expired, meaning that the person who gave it to us set a due date in order not to use it anymore after that time.