Unable to open Multiterm 2017: Object reference not set to an instance of an object

I have been unable to open Multiterm 2017 from my desktop shortcut and I get the message: object reference not set to an instance of an object.

I tried opening it by clicking on a termbase to open it, this initially seemed more promising but then I got a message saying "unable to connect to the multiterm server", although I was only trying to use termbases stored on my own computer.

I tried "repair" from the control panel, on Multiterm, Core (not sure what this is), and Studio as well - nothing. I then uninstalled and tried to reinstall Multiterm. I am still unable to open it from the shortcut, and now if I try to click on a termbase to open it I get a very long message:

A funny thing I did notice is that in the folder of the newly downloaded Multiterm, there does not appear to be a "termbases" folder, although there is one in the version I renamed "multiterm14_old". It doesn't have any actual termbases in it though. I tried creating a "termbases" folder and manually putting a test one in there but that wouldn't open either.

Please help! I am not at all technologically-minded and I am finding this all a huge challenge. 

Parents Reply Children
No Data