Multiterm 2019: "Die Verbindung zum SDL MultiTerm-Server unbekannt konnte nicht aufgebaut werden" when trying to open local termbase.


I keep getting the following error message when trying to open a local termbase from within Multiterm: "Die Verbindung zum SDL MuliTerm-Server unbekannt konnte nicht aufgebaut werden. Überprüfen Sie Ihre Verbindungseinstellungen". The message appears as soon as I click on the "Terminologbank öffnen / Open termbase" button. I am not trying to connect to any server termbase, nor have I ever tried.

When working within Studio, the term recognition within the Studio-Project using the same termbases (located locally but outside the project directory) works fine and I can use the manual term search in Studio, but cannot open any term entry.

I have already tried the suggestions from the identical issue here:

Renamed and/or deleted settings files (BaseSettings.xml, plugincache.xml, Settings.xml, UserSettings.xml) several times. Uninstalled Multiterm and deleted all remaining Multiterm-related settings files I could find on C:/ before re-installing. Also switched C:\ProgramData\SDL to write access, as suggested at the bottom of the thread linked above.

I have Windows 10 Professional (Version 10.0.18363 Build 18363).
Multiterm version (after auto-update from manually installed 56053):

What to do?