do not start translated segments with upper case

Hello, After I have typed in the translation of the first word of each segment, the first letter automatically receives a upper case. I don't want this to happen. How can I switch off that functionnality? Thanks

Top Replies

  • Hi 

    This and other auto-correct settings can be changed/turned off via File>Options>Editor>AutoCorrect...

    Select the language you wish to customise from the 'Target language' dropdown…