Why doesn´t my multiterm show entries in studio 2019

Morning everybody,

I have been having a problem that Multiterm does not always show entries although they are actualy there.

I have gone through the forums and tried a few suggestions, such as reorganising, marking certain checkboxes, but nothing seems to help.

I have also updated to the latest versions of studio 2019, and multiterm.

I also had this problem in studio 2014 before I upgraded at the beginning of this year and hoped that this would be solved.

Be pleased if anybody has any suggestions or ideas.

If you need any more infor, please just ask.

Best regards

Michael

Top Replies

Parents Reply Children
  • HI Steven,

    Thanks for your reply. The box below is checked. I have done the above and also closed and opened multiterm, reorganised.
    The annoying thing is that it randomly shows the entries.

    I have completed Alisons suggestion and it is working again at the moment.

    This is starnge becauseI just bought a brand new computer with 16GB Ram, trados has also been crashing as well. Have all newest updates, etc. which may have been a cause of such, but I am not sure what I could still do.

    I do hope that was the solution.

    Once again thanks for your quick help!

  • Multiterm skips every second sentence. And somtimes it stays on a sentence which is three sentences above the one I am working on.

    Is unfortunately not solved.

  • Hello @

    Sorry - you need to uncheck the 'Lookahead' box!

    Maybe even recreate the project (ensuring the Lookahead is disabled) and for testing- ensure you have the Termbases stored locally on the C drive.

    Also, as you also mention Studio crashes as well, I would most certainly check that you have added both Studio and MultiTerm to your Antivirus providers 'exception/whitelist'.

  • Hi Alison and Steven,

    Thanks again for the effort you have made here, but I am still having the same problems and they are annoying in the mean time because it costs time to double check everything when I know the term is in Multiterm.

    I have created new TB for new projects and am still having the same problem.

    One thing that I find unusual ist that some TBs have a different format in the hit window - and I have two TBs from my customer and one entry is in the one TB and not in the other, but it does not show that entry??

    Could you let me know where I could report this issue because I have tried all suggestions that I could find and it is a bit time consuming.

    Thanks a lot again in advance

    Michael

  • Hello

    recently I had a great session with sdl support. The problems with my termbase function were not fully sorted out however, and in regard to this particular problem, 1. unchecking the lookahead box has not worked.

    I also find that 2. the top part of my list of terms in my termbase is missing; and that simple functions in connection with adding a new term, which save clicks and cursor movements have been lost since (or before?) installing the latest update. There appear to be 3. no shortcuts to remedy this. Does the F12 option for saving terms still exist? it doesn't work 4.

    Lastly, I am finding that 5. File view of the Studio project does not reflect progress status – in translation, in review etc. and percentage completed is missing.

    What is going on? Is there an up to date manual that is a reliable source of information please?

    Judith