Why doesn´t my multiterm show entries in studio 2019

Morning everybody,

I have been having a problem that Multiterm does not always show entries although they are actualy there.

I have gone through the forums and tried a few suggestions, such as reorganising, marking certain checkboxes, but nothing seems to help.

I have also updated to the latest versions of studio 2019, and multiterm.

I also had this problem in studio 2014 before I upgraded at the beginning of this year and hoped that this would be solved.

Be pleased if anybody has any suggestions or ideas.

If you need any more infor, please just ask.

Best regards

Michael

Top Replies

Parents Reply
  • HI Steven,

    Thanks for your reply. The box below is checked. I have done the above and also closed and opened multiterm, reorganised.
    The annoying thing is that it randomly shows the entries.

    I have completed Alisons suggestion and it is working again at the moment.

    This is starnge becauseI just bought a brand new computer with 16GB Ram, trados has also been crashing as well. Have all newest updates, etc. which may have been a cause of such, but I am not sure what I could still do.

    I do hope that was the solution.

    Once again thanks for your quick help!

Children
No Data