Why doesn´t my multiterm show entries in studio 2019

Morning everybody,

I have been having a problem that Multiterm does not always show entries although they are actualy there.

I have gone through the forums and tried a few suggestions, such as reorganising, marking certain checkboxes, but nothing seems to help.

I have also updated to the latest versions of studio 2019, and multiterm.

I also had this problem in studio 2014 before I upgraded at the beginning of this year and hoped that this would be solved.

Be pleased if anybody has any suggestions or ideas.

If you need any more infor, please just ask.

Best regards

Michael

Top Replies

Parents Reply Children
  • Yes, I have seriously tried everything.

    But another problem that I have is that when I want to import a TB from a TMX file exported from Multiterm, I cannot because the checkbox for selecting the path where the file is saved is hidden and I cannot choose the path.

    I have the newest version of Multiterm and 2019 so I would not expect these sorts of problems.

    It is annoying;-(