I can't add (input) any new word to Multiterm 2007 (7 months after solving the same problem).

When using MultiTerm 2007(on Windows 8.1), I can't add (input) any new word because a "script error" message appears immediately after I click the "add in Entry'.

It says as follows (original message is written in Japanese):

  (note) Until last evening (Jun. 14), I have used this MultiTerm 2007 (on Windows 8.1) without any problem.

              I tried, "rebooting", "uninstall and then reinstall of MultiTerm 2007" , "restore of system" , but no avail.


   Script Error

    [   !  ] Error has occurred in the script in this script.

line: 57

character: 2

error: Undefined or null-reference property 'is Active' cannot be obtained.

code: 0

URL: file:///C:/Program%20Files%20(x86)/SDL%20International/MultiTerm%202007/Editor/script/main.js

            continue the script in this page?


Last time (about 7 months ago) when I had the same problem, the problem was solved completely by cleaning up Java and installing Java 7 up. 71; however, this time, even though 

Java 7 up. 71 was correctly installed, the following message appears, which makes it impossible to enter new word  in the Multiterm.

    Error message:     Application has been blocked.

                               Application blocked by security setting  (i)

                                     name: EditController

                                     place: file://

                                         Due to security setting used, execution of application by non-brand-new or term-expired Java has been blocked.

Please help me!

Yuji Hashikawa/Japan



Top Replies