Multiterm issues, loss of functions

I posted this earlier as a reply but it is perhaps not clear that I have five ongoing issues:

I'd be grateful to hear whether someone has solved any of them!

recently I had a great session with sdl support. The problems with my termbase function were not fully sorted out however, and in regard to this particular problem, 1. unchecking the lookahead box has not worked.

I also find that 2. the top part of my list of terms in my termbase is missing; and that simple functions in connection with adding a new term, which save clicks and cursor movements have been lost since (or before?) installing the latest update. There appear to be 3. no shortcuts to remedy this. Does the F12 option for saving terms still exist? it doesn't work 4.

Lastly, I am finding that 5. File view of the Studio project does not reflect progress status – in translation, in review etc. and percentage completed is missing.

What is going on? Is there an up to date manual that is a reliable source of information please?


Parents Reply Children
No Data