Multiterm error message when adding new entries

Hi all,

I have been working on a term base in Multiterm for the past months without any problem (other than working slightly slower when connected to VPN). However, a while ago I received the error message below when adding a new entry:

[One or more errors occurred]

This has become a recurring incident, as whenever I try to add a new entry I get the same message from the software and the updates are not saved correctly. I have installed the latest updates of Multiterm and the problem persists. Also, I have tried to get in touch with general IT, who suggested raising this issue here. Any advice/help? Thanks in advance!



  • At first glance I notice in this entry a couple of odd facts. "PROTOCOL NUMBER" as the name of a language? So if you click on "Add Term" do you add a term to a language called "PROTOCOL NUMBER"? In addition, you have the "Entry Id" field empty, which is even more perplexing. An "Entry Id" comes into existence when you add the first term in whatever language your termbase includes. According to this snapshot. you have a term already, which is "test". Why is it not showing any "Entry Id" then? That cannot be possible. At least not to me and to what I know about the structure and functioning of a MultiTerm termbase. If you wish, I can take a look at your termbase.

  • Hello. That is indeed how we have set it up from the beginning, as we need the protocol number as an extra "language",let's say, so we have the protocol number as a fixed entry (as the "source" language) and then the translations that we have available for that protocol number.

    Regarding the entry ID, I understand your point and I see why that can be an issue on the correct functioning of Multiterm. I cannot say why it was not properly shown on my first message on this thread; however, the same error message pops up anyway when the Entry ID is correctly added, as the picture below shows:

    I would actually be really grateful if you could take a look at this termbase and see what could be failing. My team members have not experienced this so far (although they don't usually work with this termbase). I will be OOO for the next couple of weeks, but let me get back to you after that and check. Would this be ok?

    Thank you!

  • In my opinion, you are using MultiTerm is a manner counter not only to the very nature of how MultiTerm works but also counter to the structure of a termbase. Sort of your are trying to insert a round peg into a square hole. With that strange, to say the least, setting I'm not sure if I would be able to help you. 

Reply Children
No Data