MultiTerm Extract would change my life - if only I could get it to work!

Hello community!

I am having issues (that's an understatement) with MultiTerm Extract - None of the operations I have attempted to perform (create a project (bilingual), extract terms from a termbase, extract terms from an XML file, close a project and even close MultiTerm Extract) have been successful. Yes, you read that right: I can't close MultiTerm Extract.

I have uninstalled and reinstalled the entire suite of MultiTerm applications & the MultiTerm Extract app thrice now. No change.

I’ll try to describe my problem as accurately as possible:

  1. I’ve tried creating a new projects – Bilingual – I’ve tried using a translation memory (EN-FR), I’ve tried using an XML file (bilingual side-by-side EN-FR), I’ve tried using html files (again, side-by-side EN-FR).
  2. Once I hit finish, I don’t get the usual “Do you wish to process prompt”; all I get is a pop-up Project settings window, that is empty (doesn’t show the file I just inserted for extraction).
  3. If I reinsert the file and hit “Finish” I get the “do you wish to process” prompt, but nothing happens.
  4. From there, it’s just a mess – empty project windows, empty term windows – and my personal favorite: if I try to close the app, I get prompted to “wanna save the project?”, which I try to do, clicking yes – and nothing happens. It's an eternal loop - I can't close the app, and I can't save the project, which is preventing me from closing the app.
  5. The only way I’ve been able to close the application is via Task Manager.

I must have gone through these motions dozens of times already – varying the files I use, etc. Nothing seems to work.

 What am I doing wrong here?

Top Replies

Parents Reply Children