SDL XLIFF Split&Merge App 2015 + 2019 Error

Hello!

I am trying to split an Xliff using the SDL XLIFF Split&Merge App, but am getting error messages both in 2015 and in 2019. 

The 2015 Error reads: ERROR: Method not found: 'Void Sdl.LanguagePlatform.Core.Wordlist.Load(System.IO.Stream)

The 2019 Error reads: Studio location could not be found. Please ensure Trados Studio is installed in order to split files!

For both Studio 2015 and 2019 I use the App, however I have tried running the Split&Merge App as a plugin integrated into Studio 2019 but I get the same error. 

Thanks in advance for any help!

Parents Reply
  • I have now tried all different ways to split files from following your instructions to the letter and trying all the other options in different ways.  I can't reproduce the problem.

    So, I have now engaged a developer to see whether the messages you get point to anything that might help us resolve this.  Do you get a proper error message with this that contains the full error stack?  So do you see something like this?

    If you do can you click on that little disk symbol and save the file to your desktop.  Then attach the file to your response.

Children