"General error occurred" and "MultiTerm is unable to retrieve the multimedia object"

I am working on a package sent by the client on a Mac (with the virtual machine paralells and windows and esxcel installed there). I tried to convert an excel file to sdl tb format as suggested by the SDL Manual used by the client. But I could only generate the formats: xdt, xml (as html file) and xdt.log. According to the help menu of the glossary converter the xml format can be used to be uploaded in Multiterm as glossary. But when I upload the xdt format in the term base section I get this the above message. Any idea. Had a look at other similar questions, but I did not get any further there.

Parents
  • Hi

    The problem might be related to type of characters used in the termbase name or/and the path where the termbase is saved.  Try making sure there are no Asian chars, or any characters with diacritics in the path.

  • Could this have to do with the previous error message I get when opening the Glossary Converter? Multiterm is not detected and therefore standard format will be xdt/xml (translated from GErman)? But MT 2017 is installed and I can both open it.

  • It might be worth making sure you have the correct versions of MultiTerm and Studio installed:

    SDL Trados Studio 2017 SR1 - 14.1.10017.54668
    SDL MultiTerm 2017 SR1 - 14.2.8.55461

    Also did you see this advice in the Glosary Converter?

  • Hi again Paul, I have run the Repair tool and have checked the versions. I have installed:

    SDL Trados Studio 2017 SR1 14.1.100.17.4688

    SDL Multiterm SR1 14.2.8.55461

    I could update MT within the tool, for Trados I had to download the latest version manually. When I did that I got the message, that a newer tool is installed and if I want to install that, I need to delete the installed version first.

    I ran the repair function before and after updating MT, but when opening the GC I still get the message that MT is not found. No idea, what else I could do.

    I have sent the error reports to Gerhard. Will see if I can find the solution.
  • Hi Paul, Gerhard got back and wrote: "Hi Ute,
    believe me, if I had a solution, I would have fixed it or put it in the help file. When MultiTerm is not detected, it's a lottery. In some cases the repair tool helps, but not always. It seems to be related to the Windows patch level, too, and of course we can't reproduce it on any developer machines :-(
    Cheers, Gerhard".

    Now I really don´t know what else to do and how to be able to use the Glossary Converter and creating MT glossaires myself. Any other idea what I could do?

    thank you so much!

  • The solution is the old fashioned one I’m afraid. Use MultiTerm Convert. Once you’ve done this process once it’s not too bad, and I can explain the process for you using the files you’re sent if you need it?

Reply Children
No Data