Post-Edit Compare Errors

Hi,

I'm using Post-Edit Compare to compare files from our linguists and files from the client's reviewers. I've been using PlugIn in Studio 2017 (SR1 14.1.6413.8). Sometimes it allows me to create reports for a few languages, but after a while I start receiving error messages like:

Sometimes the PlugIn doesn't work for my whole team in Poland, but it works for my colleagues from Maidenhead.

I've uninstalled the PlugIn and installed it again. I've tried to use the PlugIn in Studio 2019 (SR1 15.1.3.55768).

Creating this reports is a very important step in our workflow and it's really slowing things down for me.

Could you please advise, what the best solution for this might be?

Thank you in advance

Best Regards,

Agnieszka Michaelis

Parents
  • Hello @,

    Would you be able to share a couple of sample files with us please (swhale@sdl.com) and we can try to replicate exactly what is happening as this is rather odd that it works in Maidenhead- but not (consistently) in Poland.

    Have you also checked the plugin folder (Packages and Unpacked) and ensure these are empty before reinstalling the app- maybe something as simple as a corruption as crept in? e.g

Reply
  • Hello @,

    Would you be able to share a couple of sample files with us please (swhale@sdl.com) and we can try to replicate exactly what is happening as this is rather odd that it works in Maidenhead- but not (consistently) in Poland.

    Have you also checked the plugin folder (Packages and Unpacked) and ensure these are empty before reinstalling the app- maybe something as simple as a corruption as crept in? e.g

Children
No Data