DeepL doesn't work anymore

Hi,

Deepl just worked fine with Trados 2017. After the upgrade to 2019, the plugin didn't accept the API-key anymore, I get this message:

Kan bestand of assembly Newtonsoft.Json, Version=12.0.0.0, Culture=neutral, PublicKeyToken=30ad4fe6b2a6aeed of een van de afhankelijkheden hiervan niet laden.

Please advise, thank you, Loes

Top Replies

Parents Reply Children