Deepl

Dear all,

I have a fully licensed Trados Studio 2019 SR 2 freelance plus and I installed the latest Deepl Plugin for Trados 2019, when I try to use deepl I get the message:

Die Datei oder Assembly "Newtonsoft_Json, Version=12.0.0.0, Culture=neutral, PublicKey Token = 30ad4feb6b26aeed" oder eine Abhängigkeit davon wurde nicht gefunden. Das System kann die angegebene Datei nicht finden" 

I have installed and uninstalled Trados many times but it still does not work. I have another deepl account working on another Computer with trados 2019 and I have no Problems.

Can anyone help?

Thank you all

Parents Reply Children
No Data