Deep L plugin problem

Hi

Hi,

I tried to install the Deep L plugin and got the following message:

I'm rather sure to have all current updates installed - what can I do?

Thanks & regards

Sylvie

Top Replies