On Saturday 31 Jul 2021, 03:30 BST) until Monday 02 Aug 2021, 11:00 BST we will be performing planned maintenance on the RWS licensing platform. During this time you will not be able to activate or de-activate your licenses for Trados Studio and related products and you will not be able to login into RWS Community although the community site will be available for reading. We apologize for the inconvenience and appreciate your patience.

ProjectTermExtract - instructions

Hi there,

I found this article https://community.sdl.com/product-groups/translationproductivity/w/customer-experience/5344/project-term-extract in yesterday's digest.

Thanks very much for providing the app and the instructions on how to use it.

I downloaded and tested the app and at the same time did a quick translation of the instructions into German for a colleague of mine who needs that functionality but does not understand English well enough so using the video or Paul's article would not have helped. I would like to provide some comments on the instructions in this article:

The first part of the instructions (up to and including Step 4) are clear, but then, important information is missing, i.e. how to reduce the word cloud to those terms that are really needed. With a bit of trial and error I found out how to do that using the various options, but I think every newby would welcome additional hints on how to play with the blacklist options and the ones for Term occurrences and Term length in connection with the Preview option.

Then, an essential part was omitted after having displayed the terms list in the Files view with F5, i.e. before generating the termbase: The translation of these terms in Studio. I found out if you try to convert the *.xml.sdlxliff right away with Generate termbase (i.e. without translating the terms in Studio), the App does create a termbase, but it is empty and thus of no use. So information on that step would be helpful.

And, lastly (just a minor issue): The path to the Termbases section of Project Settings is not complete, it should read Project Settings -> Language Pairs > All Language Pairs > Termbases ("All Language Pairs" is missing in the instructions).

Maybe this is of help.


Annette (from Manfred's account)

Top Replies