Problem installing Trados Analyse 2021

I have the latest version of Studio 2021 (16.1.6.4276) SR1 CU4. The App description, however, reads CU5 - how comes? Further more, when trying to analyze files for an offer and clicking "TM", a fault msg would pop up as shown. Can anybody help?

  • Hello ,

    Did you install via the AppStore integration or direct from the AppStore?

    If you are running CU4, you will need to install this via the AppStore

    appstore.sdl.com/.../

  • Tks for respondig, Steven. I checked with my a/c with RWE (a bit confusing, all those new acronyms for good old Trados) under "Downloads". There CU4 is mentioned for version no. SDL Trados Studio 2021 SR1 - 16.1.6.4276. Then I switched to SDL Community and read your reply. Then I deinstalled the App in question. However, I read "Supported products (must be available in your account) SDL Trados Studio 2017 - SDL Trados Studio 2019 - SDL Trados Studio 2021" on the AppStore page. I had Studio 2017 and 2019 uninstalled. I only kept MultiTerm 2017, 2019, and - of course - 2021 as info. Now I don't understand how to install the App via this AppStore. I have downloaded the App from there as instructed on the AppStore page. Shall I use this downloaded App stored on my PC to be integrated in Studio 2021 or how woud you propose to get that App working as it should without that script error msg popping up? I'ld appreciate your instructions.

  • Hi Steven,

    I did download that App from the (now) RWS store, but it didn't work when I installed the App. The error msg shown prevailed. I tried to download the App via the SDL AppStore tag on Studio 2021 CU4. Didn't work either. Any idea for remedy?

  • Hi Steven,

    Good news. Since the error msg prevailed, I read the instructions again very carefully. One of the premises asked to have, aside from studio 2021, also SDL Studio 2019 installed. So I downloaded this legacy version again, and - surprise - the App worked alright after reinstallation. So, the instruction to have "Supported products SDL Trados Studio 2017 - SDL Trados Studio 2019 - SDL Trados Studio 2021" available in the account was essential (rtfm). Thanks for taking care of the problem.