Cannot export target file from Excel

Not sure why this is happening in the first place. It seems somehow SDL Trados Studio remembers the original path of the file at the translator's end. I got a translated SDLXLIFF file from a translator. I made some changes to translation. Now, I am trying to save the file, but I initially got this message:


"file xxx doesn't exist" and it gives me the path from translator's machine which is "C:\ZZ\WORK\Work from home\2018\December\30-12".

So, I tried to go along with Trados and I created the same exact path on my machine. Now, when I try to export target or save it as target, I get this error message:


"Failed to save target content: The paragraph unit supplied should always have Contexts properties defined!"

Not sure what does this mean? Any idea? 

How I can resolve this issue? Also, is there any logical explanation of such issue in the first place?

I am using SDL Trados Studio 2019 by the way.



Parents Reply Children
  • Hi

    1) It would be difficult to know every single click the translator did. I checked with the translator and all what she did was opening the file in SDL Trados Studio and translate it. She didn't even create a project.

    2) What I mean by 'path' is this: When I finished reviewing the file, I tried to save the target file, but for some reason, SDL Trados Studion complained about a path that was actually the path from translator's machine. So, I tried to mimic the same exact path on my C Drive trying to trick Trados Studion that the file is basically opened on the same machine, but this didn't resolve the issue. I hope this answers your question.

    3) That was the error message. It's weird, but what is weirder is actually this Trados Studio error, especially the one regarding the translator's path that still remembers it for some reason.